电光石火电光石火

陌晴博客
ilkhome.cn

npm报错ERESOLVE unable to resolve dependency tree

错误原因

等依赖项中存在无法解决的冲突,npm@7 现在尝试安装它们,而npm@6没有。

解决方案

使用 npm i --legacy-peer-deps

本博客所有文章如无特别注明均为原创。作者:似水的流年
版权所有:《电光石火》 => npm报错ERESOLVE unable to resolve dependency tree
本文地址:http://www.ilkhome.cn/index.php/archives/801/
欢迎转载!复制或转载请以超链接形式注明,文章为 似水的流年 原创,并注明原文地址 npm报错ERESOLVE unable to resolve dependency tree,谢谢。

评论