电光石火电光石火

陌晴博客
ilkhome.cn

M4安装

执行./configure时出现下面错误: 
checking for GNU M4 that supports accurate traces... configure: error: no acceptable m4 could be found in $PATH.
GNU M4 1.4.6 or later is required; 1.4.16 or newer is recommended.

原因是需要安装M4
打开m4下载地址:http://ftp.gnu.org/gnu/m4/
我这里下载的是最新版本http://ftp.gnu.org/gnu/m4/m4-1.4.18.tar.gz

[root@bogon liuzhen]# tar -zxvf m4-1.4.18.tar.gz
[root@bogon liuzhen]# cd m4-1.4.18
[root@bogon m4-1.4.18]# ./configure
[root@bogon m4-1.4.18]# make
[root@bogon m4-1.4.18]# make install
本博客所有文章如无特别注明均为原创。作者:陌晴
版权所有:《电光石火》 => M4安装
本文地址:http://www.ilkhome.cn/index.php/archives/568/
欢迎转载!复制或转载请以超链接形式注明,文章为 陌晴 原创,并注明原文地址 M4安装,谢谢。

评论